Bilge Diaries: Replacing a bad pump

The sound of the filter screen hitting the water inside the bilge was barely audible. What came from my mouth a half second later was clearly audible. This was about to go from a minor project to a major one — par for the course.

Another boat part lost in the depths of the bilge.

Another boat part lost in the depths of the bilge.

I live on a 43-year-old Challenger 32 sailboat, Rubigale. There is one big bilge in the center, which is mostly obscured from view by the diesel tank and is quite deep. I have been able to see the tops of the keel bolts on occasion, but I’ve never seen the bilge dry, nor do I ever expect to. I would delight to see it scrubbed clean of oil and dry as a bone, but I doubt that’s in the realm of possibility. A girl can dream.

No maintenance records were available when I purchased Rubigale over two years ago and the engine hour meter for the Perkins 4-108 had stopped at some time in the unknown past at almost 4,000 hours. I knew when I finally found someone to service the engine that the impeller should be replaced as well and naively went to a marine store with my type of engine and was handed an impeller. I could have done the replacement myself, but some cabinet disassembly is required so I waited for a professional engine inspection to save some work.

Things never go that smoothly and it wasn’t the correct impeller by a long shot. After taking the water pump plate off, a pint or so of sea water spilled into the bilge. This was not fresh sea water, but the kind that smells of long dead sea creatures decomposing and creating a miasma of a magnitude that was surprising. Meanwhile, the inspection was completed, a list of parts made, and the spill rags and roll under the engine were changed.

The smell from the seawater lingered, though, and had to be dealt with. I flipped the bilge pump to manual for a minute, then had the bright idea of pouring in a couple buckets of freshwater with a dash of bilge cleaner. It wasn’t necessarily a bad idea, but I should have paid more attention to the water level before pouring more in. The pump came on automatically and continued to run. After getting out my flashlight and peering into the deep dark hole I could see the water level wasn’t changing. I ran outside and found no water coming out. Insert expletives here.

To get to the pump and the strainer I had to remove my dining table, pole and the floor it sits on. That done, I checked the hose clamp to the pump, which was still in place. The strainer looked black so I decided to clean that. But try as I might I could not get it to budge and eventually had to remove it with a strap wrench. The filter was indeed fouled with oil and cat hair and I scrubbed it with a brush until it shone silver again. I was having a little trouble getting the top screwed back on and the filter wasn’t seated just right. I pulled it out, bobbled it and then watched it fall into the deep, dark bilge under three buckets of water.

I called a nearby marine store to see if they had the part I needed and was told they did. I rushed there on my lunch hour and bought the whole $30 strainer and housing, though I later learned that I could’ve just purchased the screen separately for about $12. With everything put back together, I turned the manual switch and no water filled the strainer. From the little I knew about plumbing, I figured that either the hose was blocked/had a hole or the pump was bad. I once saw a raw water intake hose cleared by blowing a fierce breath in to the hose, so I was emboldened. I detached the hose and gave a healthy puff, creating a huge burp in the bilge water. If you were wondering, yes, it was gross as it sounds. Disheartened, I replaced the hose and clamp after scrubbing my face and brushing my teeth. It was time to move to the pump, right after work, which meant putting the floor and table back again.

The new strainer and housing.

The new strainer and housing.

I took up the table and floor for the fifth time in the last few days, sprawled across the top of the diesel tank and shown a light on the pump. I’d done a little research the day before because I knew it didn’t look like the bilge pumps I had seen in the stores, or the water pump I had installed. I wasn’t actually expecting to find it. It was belt driven, sat in a higher, dryer section of the boat and looked practically medieval to me, or perhaps a steam punk prop. Research and a call to a friend told me this was probably a diaphragm pump and I found a few online that looked similar, so I had narrowed down my choices. I was on the search for a model, or if I couldn’t find one, a rebuild kit.

The basics of my diaphragm pump.

The basics of my diaphragm pump.

The label on the motor had long since deteriorated and I couldn’t make out one word on it. Much of the pump was hidden under the diesel tank intake line, but I eventually found a metal label near the base. Much of the label was gone and the serial number was illegible, but most of the model number was there and was enough for a search. I found that it was an old Jabsco 6680J which was now the 36680 series and readily available. It looked exactly like my pump, just 40 years younger, and the specs matched what I could read on the old label for GPM and amperage. Replacement parts were also readily available.

All that remained of the label.

All that remained of the label.

The question now was whether to buy the rebuild kit or get a new one. The rebuild was $115, compared to $350 for a new pump. I had friends that could help me do the rebuild, found instructions online, and thought it would be a good learning experience. A year ago I might have done that, but it seems as though Rubi has hit the magic boat age where things are falling apart at the same time, so my gut told me to get the new pump and use the old one to learn on someday in my retirement.

My new pump!

My new pump!

The new pump arrived, the table and floor came up again, and a throw pillow was laid on the diesel tank. I removed the pump and also a variety of screws attached to nothing in particular. I had replaced my freshwater pump not long ago, so thought this should be straight forward. No. Both the old and the new pumps had two black wires coming out of one opening with no discernible differentiation. This baffled me. I had been expecting a red and a white wire like the water pump. I looked at the diagram — no explanation.

This is the “Phone-a-Friend” part of the story, and I left a hectic message that may have sounded like this: “I am trying to put the bilge pump in, and I have the fancy butt connectors with the stuff you squirt in there to protect it (Dielectric Silicone Compound), but there is a brown wire and a black wire coming from the boat, and the pump has two black wires coming from the same hole with no identifying marks on either wire, and nothing on the diagram to tell me and this is nothing like the water pump!” Insert foot stamp here.

My buddy J called me back within 10 minutes and the explanation took less than two minutes because he speaks my language. “That is a series pump, hook it up this way, and it spins this way, hook it up that way, it spins that way. You have a diaphragm pump with a piston and valves, and it doesn’t matter which way it spins. Just don’t put the male connector on the brown wire.”

“I can do that!” I thought. And did.

The physical attachments to the boat took awhile because it was a tight space and I needed to remove more random, useless screws. Fortunately, the legs of the pump pivoted so I could get around some obstacles. Once the hoses were attached, everything worked like a dream, a dream of getting smelly dead sea creatures back into their natural burial place, and to finally moving on to finish the engine service that had started this whole mess to begin with.

The happy ending to all of this was that I could now see the filter screen that’d I dropped. It was definitely out of my reach, so I taped a fork to a pole and was able to fish it out, clean it up and I now have a perfectly good spare strainer on standby.

,

2 Responses to Bilge Diaries: Replacing a bad pump

  1. Dana December 7, 2016 at 4:19 pm #

    Thanks Steve! The screw situation on the entire boat is odd. The legs of the pump were held with a square drive, a Phillips and a flat head (the leg had rusted off of that one) and no screw at all in the fourth. Outlets are a similar mix. The other random screws I removed were in the plywood platform to which all the pumps and strainers are attached. If the screws had been attached to something that was removed, why put them back? It’s a another mystery.

  2. Steve Mitchell December 7, 2016 at 12:34 pm #

    Great story. I hate bilge related work – the only thing I hate more is anything to do with the head. I wonder what all of the extra useless screws were for? Attached items that rotted away? Wire holders? Seems like you could reduce a lot of weight going around elsewhere removing more!

Leave a Reply

Skol!